Welcome Guest. Please login or register.

Author Topic: Error " Incorrect or unknown Control Module" with AutoScanner Opel  (Read 7024 times)

0 Members and 1 Guest are viewing this topic.

Offline tati

  • Jr. Member
  • **
  • Posts: 7
Hello, I just bought a Opel Scanner Trouble Code readers'. When selected, first the ECU, and then I press the STAR, I got message "Incorrect or unknown Control Module".
 What is wrong?

 ID 1,0,1,71 E069

My car is Opel Astra F 1.6i  X16SZ    1994.


Offline Artur

  • Administrator
  • *****
  • Posts: 3531
    • OpelScanner
Re: Error " Incorrect or unknown Cotrol Module" with AutoScanner Opel
« Reply #1 on: March 15, 2012, 12:58:05 »
Send me log.

Offline tati

  • Jr. Member
  • **
  • Posts: 7
Re: Error " Incorrect or unknown Cotrol Module" with AutoScanner Opel
« Reply #2 on: March 15, 2012, 13:10:34 »

What is the "log"? Where can I find it?

Offline Artur

  • Administrator
  • *****
  • Posts: 3531
    • OpelScanner
This issue with log creation many times discussed on this forum.

Offline tati

  • Jr. Member
  • **
  • Posts: 7
I send email to you.
I hope that was correct log.

Offline tati

  • Jr. Member
  • **
  • Posts: 7
Hi Artur.

I send yesterday another log to you.
What you think?
What is wrong?

Offline Artur

  • Administrator
  • *****
  • Posts: 3531
    • OpelScanner
Select 1995 MY and try again.

Offline tati

  • Jr. Member
  • **
  • Posts: 7
Ok, I was try it, but nothing happen.

I press "start", it begin scanning few second, and then.......

No errors, no message, nothing info.

Log is sending to your email.

Offline Artur

  • Administrator
  • *****
  • Posts: 3531
    • OpelScanner
Did not get any logs this time.
So, you say, that if you select MY95 - it does not work, and if you select MY94 - it works?

Offline tati

  • Jr. Member
  • **
  • Posts: 7
 It's my fault.


I   send again it.
Did you get it?

Yes MY95- not work, but if I use MY94 I got error "incorrect or unknown Control Module".

Offline tati

  • Jr. Member
  • **
  • Posts: 7
Re: Error " Incorrect or unknown Control Module" with AutoScanner Opel
« Reply #10 on: March 17, 2012, 12:56:34 »
MY95 work  and MY 94 not.
When I was try several times, it begin working.
I wondering  what is wrong...... then I noticed, that adapter which is connected to the OBD connector is loose.
When I keep it with hand, every is ok and it working.

Thank you very much Artur.