OpelScanner

ScanMyOpel => ScanMyOpel Android app => Topic started by: Lurttinen on May 21, 2013, 14:36:23

Title: Why 1.4/1.4+ ?? China has already gone 1.5 with their 1.4's
Post by: Lurttinen on May 21, 2013, 14:36:23
Ok, i read from the play.google you require 1.4/1.4+ for connection.
Even read you have an old 1.4 which you bought from china long time ago.

What i have learned, adapters from eBay often claim they are version 1.4, but are actually Chinese rewrite-1.5's.
There is no ELM327 1.5 as per the ELM electronics website, i acknowledge this. :)

So, how about you write these Chinese 1.5's into code? They might be buggy. but for example Torque can handle chinese 1.5's.
It is a bitch to find a 1.4 today unless you want to buy genuine IC's from ELM electronics and build one yourself. :P

This software looks promising, but it is not up to date with the hardware in the market today. :)
I have already bought few of these adapters, advertised as 1.4's from eBay, which are actually 1.5 rewrites. This is getting a bit expensive for a ~5€ software. :P
All these adapters work just fine with other software, but not with SMO.
Title: Re: Why 1.4/1.4+ ?? China has already gone 1.5 with their 1.4's
Post by: biggugus on May 21, 2013, 15:04:35
the version 1.5 does not exist, they are old versions 1.2 which was hackable.
the 1.3 version is 1.4b are not hackable.
It is true that it is very hard to find genuine elm 1.4.
I buy from scantool.net using real elm chips, but it's 1.3a and costs $ 190.

EXIST: Versions 1.0 1.1 1.2 1.3 1.4 1.3a and 1.4b
DOES NOT EXIST: versions 1.5 and 1.2a 1.4a 1.5a (and in general all those who are not mentioned in the list "EXIST")
Title: Re: Why 1.4/1.4+ ?? China has already gone 1.5 with their 1.4's
Post by: Artur on May 22, 2013, 11:50:49
All these adapters work just fine with other software, but not with SMO.

Can you send logs from SMO?
Title: Re: Why 1.4/1.4+ ?? China has already gone 1.5 with their 1.4's
Post by: biggugus on May 22, 2013, 15:05:28
I saw:

icareSoft i620
http://www.espautomotive.co.uk/catalog/icarsoft-i620-bluetooth-scantool-interface-for-android-p-50.html (http://www.espautomotive.co.uk/catalog/icarsoft-i620-bluetooth-scantool-interface-for-android-p-50.html)
http://www.scantool-direct.co.uk/icarsoft-bluetooth-multi-scan-tool-i620-186-p.asp (http://www.scantool-direct.co.uk/icarsoft-bluetooth-multi-scan-tool-i620-186-p.asp)

Or Bt OBD 327
http://www.wgsoft.de/en/shop/for-android-and-ppc/95-elm327-bluetooth-adapter-bt-obd-327-fuer-pc-android-symbian.html (http://www.wgsoft.de/en/shop/for-android-and-ppc/95-elm327-bluetooth-adapter-bt-obd-327-fuer-pc-android-symbian.html)

But I don't know is a 1.4.
Title: Re: Why 1.4/1.4+ ?? China has already gone 1.5 with their 1.4's
Post by: Lurttinen on May 23, 2013, 05:39:18
All these adapters work just fine with other software, but not with SMO.

Can you send logs from SMO?
Sent

Also, there is an image from competitors product using the same bluetooth adapter that fails on SMO.
It shows succesfull connection.