Welcome Guest. Please login or register.
.:: OpelScanner Official Support Forum ::.
 
December 17, 2017, 12:04:44 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Elm 327 dont connect to ECU  (Read 3910 times)
0 Members and 1 Guest are viewing this topic.
burak5
Newbie
*
Offline Offline

Germany Germany

Town/Город: Düsseldorf
Posts: 1


« on: November 25, 2014, 19:06:32 »


This is my Elm Adapter and I can´t connect to my Corsa C 2004 model car.
I press connect, Then the app re-pair with my adapter and ask me for pin
and after I confirmed the pin it says "connection failed".
Here is a link to all my logs files: http://www65.zippyshare.com/v/38289333/file.html

Please help me with my connection issue  Grin
Logged
papopel
Newbie
*
Offline Offline

Italy Italy

Town/Город: Bologna
Posts: 1


« Reply #1 on: November 30, 2014, 12:04:59 »

It's the same I am using (Astra G 2003).
1 you have to pair the dongle to phone (1234 is good)
2 light the engine
3 connect the dongle to application
3 start the service
Logged
didko_just
Jr. Member
**
Offline Offline

Spain Spain

Town/Город: Valladolid
Posts: 5


« Reply #2 on: January 13, 2015, 05:28:40 »

Finely what happent ?
Logged
Veccy B
Newbie
*
Offline Offline

United Kingdom United Kingdom

Town/Город: Cheshire
Posts: 1


« Reply #3 on: March 01, 2015, 16:06:43 »

I have the same issue on my new mobile phone, Moto G LTE with KitKat OS.  It connects via BT but when I use it on my 2000 Vectra B then it says "Connection failed".

When I try my old Orange San Diego, on ICS, then it works perfectly.




Logged
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!

Google visited last this page September 16, 2017, 02:23:05