Welcome Guest. Please login or register.

Author Topic: ScanMyOpel users feedback  (Read 58290 times)

0 Members and 2 Guests are viewing this topic.

Offline matozippi

  • Jr. Member
  • **
  • Posts: 6
Re: ScanMyOpel users feedback
« Reply #50 on: May 25, 2013, 03:21:47 »
Hi, i tested latest version 1.0.8 ...
live data is OK and correct, but reading of live data was terminated after cca 10s
picture is with switch off engine
« Last Edit: May 25, 2013, 03:29:47 by matozippi »


Offline Artur

  • Administrator
  • *****
  • Posts: 3483
    • OpelScanner
Re: ScanMyOpel users feedback
« Reply #51 on: May 25, 2013, 08:13:05 »
Hi,

The problem is your interface... The data received by the software is inconsistent - the data block has different length every time, whilst it must be constant. Software can not handle this and exists.


Offline biggugus

  • Full Member
  • ***
  • Posts: 88
Re: ScanMyOpel users feedback
« Reply #52 on: May 25, 2013, 08:13:50 »
I'm make a log with 2 ELM.

1 ELM china V1.5 and 1 ELM Scantool OBDLink MX v1.3a



I'm used Torque pro for sea the information.

ELM v1.5 left and ELM OBDLink MX right










Log astra X17DTL engine and ABS MSO 1.08 ELM v1.5

http://artoutitou.free.fr/automobiles/OBD/log1.5.zip


Log astra X17DTL engine and ABS MSO 1.08 ELM v1.3a

http://artoutitou.free.fr/automobiles/OBD/log1.3a.zip

Offline Artur

  • Administrator
  • *****
  • Posts: 3483
    • OpelScanner
Re: ScanMyOpel users feedback
« Reply #53 on: May 25, 2013, 08:18:18 »
By the way, I have one of this interfaces:
http://nic-tec.com/product/elm327-bluetooth-mini-611/

It work pretty good with K-line cars.

Offline matozippi

  • Jr. Member
  • **
  • Posts: 6
Re: ScanMyOpel users feedback
« Reply #54 on: May 29, 2013, 08:40:09 »
to biggugus: hi, if you use elm china 1.5 clone, you have live data for long time? or as my elm (small blue), which stop after few second...
to Artur: yes, its nice, but price is horrible :)

Offline biggugus

  • Full Member
  • ***
  • Posts: 88
Re: ScanMyOpel users feedback
« Reply #55 on: May 29, 2013, 14:55:01 »
I tested one minute, but I'd test a new longer

Offline biggugus

  • Full Member
  • ***
  • Posts: 88
Re: ScanMyOpel users feedback
« Reply #56 on: June 01, 2013, 02:04:07 »
I made a longer one-hour test with 1.5 Chinese version.
No problem.

just a difference with OBDLink MX, the speed to refrech data.

for example, the value [idle switch] changes instantly with the OBDLink MX, but puts 0.5 to 1second with Chinese v1.5

Torque pro report this difference speed:



I'm make a log for Artur.

Offline lmmisiek

  • Newbie
  • *
  • Posts: 1
Re: ScanMyOpel users feedback
« Reply #57 on: June 14, 2013, 12:54:05 »
Zafira 1999 with engine X18XE1
Chineese ELM327 with bluetooth 1.5
Motorola DEFY with android 2.2.2

ScanMyOpel Lite version connects only to ABS, during connection to engine shows "ID parsing failed"

logs:
https://docs.google.com/file/d/0BzMSAaOp4ZpDclM0eFQxRktDclk/edit?usp=sharing

Offline Artur

  • Administrator
  • *****
  • Posts: 3483
    • OpelScanner
Re: ScanMyOpel users feedback
« Reply #58 on: June 15, 2013, 09:39:59 »
Zafira 1999 with engine X18XE1
Chineese ELM327 with bluetooth 1.5
Motorola DEFY with android 2.2.2

ScanMyOpel Lite version connects only to ABS, during connection to engine shows "ID parsing failed"

logs:
https://docs.google.com/file/d/0BzMSAaOp4ZpDclM0eFQxRktDclk/edit?usp=sharing


You interface v.1.5 is faulty. It does not allow to retransmit long data frames, which come from the engine.

Offline kadett90

  • Full Member
  • ***
  • Posts: 51
Re: ScanMyOpel users feedback
« Reply #59 on: June 29, 2013, 10:21:04 »
Version 1.0.10.
Won't show livedata.
All trouble codes are unknown.

Offline kadett90

  • Full Member
  • ***
  • Posts: 51
Re: ScanMyOpel users feedback
« Reply #60 on: June 29, 2013, 10:53:26 »
It caused by bt interface.
With other one all was okay.

Offline biggugus

  • Full Member
  • ***
  • Posts: 88
Re: ScanMyOpel users feedback
« Reply #61 on: June 29, 2013, 11:39:09 »
Hi Artur,
In BMWhat for BMW in Android, it's possible to use an ELM327 BT or a INPA K-D-CAN cable usb with OTG adapter to connect into the smarphone for the old car.

It's not possible to do the same thing with the USB scannerCAN cable ?

Offline biggugus

  • Full Member
  • ***
  • Posts: 88
Re: ScanMyOpel users feedback
« Reply #62 on: July 01, 2013, 01:52:20 »
Or use canticar which supports many protocol.

http://www.tiecar.net/products.html

Offline Topbuzz

  • Jr. Member
  • **
  • Posts: 29
    • Topbuzz Website
Re: ScanMyOpel users feedback
« Reply #63 on: July 04, 2013, 15:26:54 »
Or use canticar which supports many protocol.

http://www.tiecar.net/products.html

If you look at the contacts list
http://www.tiecar.net/contacts.html
...it shows opel-scanner as a partner!

Offline Artur

  • Administrator
  • *****
  • Posts: 3483
    • OpelScanner
Re: ScanMyOpel users feedback
« Reply #64 on: July 04, 2013, 15:48:23 »
We have been partners for a long time.

Offline mugenx5

  • Newbie
  • *
  • Posts: 1
Re: ScanMyOpel users feedback
« Reply #65 on: September 03, 2013, 16:06:34 »
Hi
i have tested it onmy Vectra B from 2000with X20XEV Engine.

Everything works fine.

I have one question: Coolant and Intake Air Temperature are shown in Volt! More Volt means less Temperature.
Do you have an Idea how to convert the Volts into Temperature?

Greetings
Markus

Offline Artur

  • Administrator
  • *****
  • Posts: 3483
    • OpelScanner
Re: ScanMyOpel users feedback
« Reply #66 on: September 03, 2013, 20:22:23 »
Hello, Markus,

There is no direct calculation from Volts to degrees for Simtec 56.5.
We will do our best to add these values in more readable format.

Thanks,
Artur

Offline john_c

  • Newbie
  • *
  • Posts: 2
Re: ScanMyOpel users feedback
« Reply #67 on: October 04, 2013, 03:44:51 »
Hi Artur,

I have tested the lite version of the SMO to see if it works with the chinese ELM 327 mini  reported as V1.5 (the bue one), the first coonect attempt was successfull but afterwards no luck. Attached the logs from the SMO.
Phone model is Samsung GT-6802
Android version is 2.3.6
SMO version 1.0.23
Car Opel Astra G 1.4 Z14XE MfD 2004

Is there a way to make it work ... maybe at slower interface speeds  ;D

Thank you

Offline Artur

  • Administrator
  • *****
  • Posts: 3483
    • OpelScanner
Re: ScanMyOpel users feedback
« Reply #68 on: October 04, 2013, 07:34:33 »
Hi,

here is what was in the last log:

Unable to connect to bluetooth adapter 'OBDII' - Connection refused


Try to unpair and pair back the ELM interface.

Offline john_c

  • Newbie
  • *
  • Posts: 2
Re: ScanMyOpel users feedback
« Reply #69 on: October 06, 2013, 08:09:14 »
Hi Artur,

Thank you for the quick reply.

I have attempted the connection one more time. Initially I was able to connect to the ABS ECU, but when attempting a connection to the engine ECU, the ELM interface seemed to not respond anymore and after a few minutes I have closed the SMO myself.

Attached the logs captured.

Thank you

Offline Artur

  • Administrator
  • *****
  • Posts: 3483
    • OpelScanner
Re: ScanMyOpel users feedback
« Reply #70 on: October 06, 2013, 08:54:11 »
Hi,

I'm sorry, but your ELM interface is faulty, it brings sometimes incomplete data with missing bytes, which cases app to stop.

Offline WojtasX

  • Newbie
  • *
  • Posts: 2
Re: ScanMyOpel users feedback
« Reply #71 on: November 02, 2013, 13:57:38 »
I have Opel Astra G X16SZR 2000Year . ScanMyOpel connect with china elm327 micro v1.5. I have problem with trouble codes and live data. :-\







« Last Edit: November 02, 2013, 14:04:57 by WojtasX »

Offline WojtasX

  • Newbie
  • *
  • Posts: 2
Re: ScanMyOpel users feedback
« Reply #72 on: November 02, 2013, 14:10:41 »

Offline Artur

  • Administrator
  • *****
  • Posts: 3483
    • OpelScanner
Re: ScanMyOpel users feedback
« Reply #73 on: November 02, 2013, 16:11:53 »
I have Opel Astra G X16SZR 2000Year . ScanMyOpel connect with china elm327 micro v1.5. I have problem with trouble codes and live data. :-\

I checked the logs.
ABS connection is fine, as for engine - ELM 327 device stops to send trouble code data and communication halts.
I would advise you to look for another ELM 327 device.

Offline Quelha

  • Ricardo J. M. Quelha
  • Newbie
  • *
  • Posts: 4
    • ASTRACLUB
Re: ScanMyOpel users feedback
« Reply #74 on: November 02, 2013, 18:37:53 »
I have Opel Astra G X16SZR 2000Year . ScanMyOpel connect with china elm327 micro v1.5. I have problem with trouble codes and live data. :-\

I checked the logs.
ABS connection is fine, as for engine - ELM 327 device stops to send trouble code data and communication halts.
I would advise you to look for another ELM 327 device.

Hi,

I'm having the same problem.
identifies the engine correctly, but when switching to other options (or troubleCodes LiveData Parameters) the bluetooth device loses connection, it can not read data from the ECU (No response from ECU). I have the OBD2 MINI ver 1.5 China Clone.
I believe there is a slight delay and request connection failure, so it happens with these OBD's Clone.
Brazilian ASTRA 2002 (Opel MK IV model G 1998) 2.0 16V Turbo +300HP
Engine C20SEL with ECU Motronic M 1.5.5
Astraclub Brazil Member