Welcome Guest. Please login or register.
.:: OpelScanner Official Support Forum ::.
 
October 17, 2017, 23:12:13 *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News:
 
   Home   Help Search Calendar Login Register  
Pages: [1] 2 3 4   Go Down
  Print  
Author Topic: ScanMyOpel users feedback  (Read 41451 times)
0 Members and 2 Guests are viewing this topic.
kadett90
Full Member
***
Offline Offline

Finland Finland

Town/Город: Renko
Posts: 51


« on: April 05, 2013, 11:50:18 »

Samsung Galaxy Tab 2
Bt-adapter:
http://www.e-ville.com/fi/16-obd-skannerit/3178-obd-elm327-vikakoodinlukija-bluetooth.html
Opel Astra my.2003 X16SE

Works great.

Logged
Artur
Administrator
*****
Offline Offline

Virgin Islands, U.S. Virgin Islands, U.S.

Posts: 3431



WWW
« Reply #1 on: April 05, 2013, 11:58:22 »

Thanks a lot Matti.  Wink

Please try on more cars and send your feedback and screens like this.
Logged
kadett90
Full Member
***
Offline Offline

Finland Finland

Town/Город: Renko
Posts: 51


« Reply #2 on: April 05, 2013, 12:04:13 »

The software did not recognize code P0120.
P0120: Throttle Position Sensor 1-2 Correlation
Logged
Artur
Administrator
*****
Offline Offline

Virgin Islands, U.S. Virgin Islands, U.S.

Posts: 3431



WWW
« Reply #3 on: April 05, 2013, 12:05:26 »

Yes, I noticed it, I look at it. Also, can you publish screen shot with live data?
Logged
kadett90
Full Member
***
Offline Offline

Finland Finland

Town/Город: Renko
Posts: 51


« Reply #4 on: April 05, 2013, 12:11:48 »

The livedata did not open for some reason.
Do I have to wait longer or something.
Now I don't have that car anymore available.
« Last Edit: April 05, 2013, 12:18:10 by kadett90 » Logged
kadett90
Full Member
***
Offline Offline

Finland Finland

Town/Город: Renko
Posts: 51


« Reply #5 on: April 06, 2013, 13:42:41 »

More testing.

Astra G -01.
Z22SE

Livedata
Logged
Artur
Administrator
*****
Offline Offline

Virgin Islands, U.S. Virgin Islands, U.S.

Posts: 3431



WWW
« Reply #6 on: April 06, 2013, 16:42:07 »

What version was it?
Any screens on TC?
Logged
kadett90
Full Member
***
Offline Offline

Finland Finland

Town/Город: Renko
Posts: 51


« Reply #7 on: April 06, 2013, 16:51:25 »

The first version.
The tc-screen opened but did not show anything.
What about if there was not tc:s
No screen about it.
Tomorrow more testing with new version.
Logged
Artur
Administrator
*****
Offline Offline

Virgin Islands, U.S. Virgin Islands, U.S.

Posts: 3431



WWW
« Reply #8 on: April 06, 2013, 16:54:58 »

Ok, thanks. Please try with new version only.
Logged
kadett90
Full Member
***
Offline Offline

Finland Finland

Town/Город: Renko
Posts: 51


« Reply #9 on: April 06, 2013, 17:05:26 »

Roger that. Wink
Logged
kadett90
Full Member
***
Offline Offline

Finland Finland

Town/Город: Renko
Posts: 51


« Reply #10 on: April 07, 2013, 13:49:43 »

Vectra -99 X20XEV.

The new software won't work.
It says "ID parsing failed".


Logged
kadett90
Full Member
***
Offline Offline

Finland Finland

Town/Город: Renko
Posts: 51


« Reply #11 on: April 07, 2013, 14:52:48 »

If there are no error codes should the tc-screen stay blank?
Is it nice that there appears text "no error codes" or something.
Logged
Artur
Administrator
*****
Offline Offline

Virgin Islands, U.S. Virgin Islands, U.S.

Posts: 3431



WWW
« Reply #12 on: April 10, 2013, 04:09:39 »

Here is the software itself:

https://play.google.com/store/apps/details?id=com.ScanMyOpelLite.Main

Please install and try.

Waiting for any feedback!
Logged
kadett90
Full Member
***
Offline Offline

Finland Finland

Town/Город: Renko
Posts: 51


« Reply #13 on: April 10, 2013, 13:53:30 »

The new software won't work.
It says "ID parsing failed".

Now I got it work.
I change the bt-adapter.
Logged
Alexavto
Jr. Member
**
Offline Offline

Russian Federation Russian Federation

Town/Город: KHANTY-MANSIYSK
Posts: 8


« Reply #14 on: April 13, 2013, 10:06:03 »

Elm 327 1.5 версии - не видит. Видит его CHX [00:12:04:11:40:16]
Logged
Topbuzz
Jr. Member
**
Offline Offline

United Kingdom United Kingdom

Town/Город: UK
Posts: 29



WWW
« Reply #15 on: April 17, 2013, 18:45:37 »

- ScanMyOpel 1.0.6 running on Android 2.2
- Connected to 2004 Vauxhall Astra Z22SE with no problems using china Bluetooth clone ELM327 v1.4 (although when using ELM327 App it says its v1.5!).
- can only connect to the ECU as that's the only option. Presume this is because its the Lite version?
- showed ECU data with no problems
- no error codes and it said "no error codes logged"
- can't see any live data, just a blank screen
- also I think I had problems shutting it down, couldn't not get the buttons at the bottom to work on the phone (ie press them but nothing happens).
Logged
Artur
Administrator
*****
Offline Offline

Virgin Islands, U.S. Virgin Islands, U.S.

Posts: 3431



WWW
« Reply #16 on: April 17, 2013, 18:50:13 »

To shut down just press Back button.
Can you send me log files?

Also, sometimes livedata is not shown the very first time. If you repeat session, it should appear. Still not sure, why.
Logged
Topbuzz
Jr. Member
**
Offline Offline

United Kingdom United Kingdom

Town/Город: UK
Posts: 29



WWW
« Reply #17 on: April 19, 2013, 17:49:32 »

To shut down just press Back button.
Can you send me log files?

Also, sometimes livedata is not shown the very first time. If you repeat session, it should appear. Still not sure, why.

Artur
Got some more details - basically I don't see any live data even though another poster on here with the same car (Astra-G Z22SE) can see live data. I don't know if its because I think I have ELM327 v1.5
See attached log files.
I've got Android 2.3.6 running ScanmyOpel v1.0.6 on china clone ELM327 v1.5
ECU ID shows up ok
Trouble codes screen shows up ok too
Live Data never shows up, just a blank screen. The LEDs on the ELM327 are flashing - so there is something going on but I'm not seeing it.
Pressing the 'back' button is very sluggish, sometimes I don't think its even acknowledged my press.
Plus the ads at the bottom of the screen get in the way of the 'connect' button. In other words sometimes I click the Ad and not the connect button which is frustrating. But that may be because of my screen size/resolution.
Logged
Topbuzz
Jr. Member
**
Offline Offline

United Kingdom United Kingdom

Town/Город: UK
Posts: 29



WWW
« Reply #18 on: April 27, 2013, 13:03:25 »

Tried latest ScanMyOpel v1.0.8 on 2004 Astra-G Z22SE with ELM327 v1.5 using Andriod 2.3.6
Still functions the same as v1.0.6, ie ECU and Trouble Code screen shows up fine.
But Live Data screen is blank.
Logged
Artur
Administrator
*****
Offline Offline

Virgin Islands, U.S. Virgin Islands, U.S.

Posts: 3431



WWW
« Reply #19 on: April 27, 2013, 13:08:26 »

1. try to select tab with ID, then return on LiveData tab
2. Please send me logs, probably 1.5 is glitching.

Can you make also log from the same car with OpelScanner?
Logged
Topbuzz
Jr. Member
**
Offline Offline

United Kingdom United Kingdom

Town/Город: UK
Posts: 29



WWW
« Reply #20 on: April 27, 2013, 14:18:43 »

1. try to select tab with ID, then return on LiveData tab
2. Please send me logs, probably 1.5 is glitching.

Can you make also log from the same car with OpelScanner?

1) done that, ScanMyOpel by default shows the Engine ID tab first. I then tapped on TC odes, all ok, then tapped on Live Data but still nothing. However I could not get the log file data off my phone. No matter what I did on my PC when connected up by USB it said the SD card was empty. I have had this working before on v1.0.7 so not sure why its not doing now. Is there a bug with v1.0.8?

2) I connected up OpelScannerCAN using latest 2.0.1.26 and it connected to 2004 Astra-G Z22SE with no problems and I could view all live data (ie throttle position, battery level etc). See log file attached.

I'm guessing the fault is with ELM327 v1.5
Need to know what other users of ScanMyOpel are using. you Can use free ELM327 app to read the version ID on the chip.
Logged
Topbuzz
Jr. Member
**
Offline Offline

United Kingdom United Kingdom

Town/Город: UK
Posts: 29



WWW
« Reply #21 on: April 28, 2013, 18:00:19 »

Artur, I got the log files off my phone at last that are to do with post #22
See if this shows the reason why I can't see live data on my phone
Logged
Topbuzz
Jr. Member
**
Offline Offline

United Kingdom United Kingdom

Town/Город: UK
Posts: 29



WWW
« Reply #22 on: April 30, 2013, 18:13:21 »

Artur, did some more testing.
Samsung Galaxy Table 2 7", (GT-P3110), Andriod 4.1.1
China clone ELM327 v1.5 bluetooth
2004 Astra-G Z22SE
ScanMyOpel v1.0.9

ECU ID: works and displays fine
TC: crashes the app. Sent crash details to Google Play (do you see these?)
LiveData: still a blank screen.

Tried the app a few times, but the failures are repeatable each time so they were not a one off.
Log files attached.
Logged
Topbuzz
Jr. Member
**
Offline Offline

United Kingdom United Kingdom

Town/Город: UK
Posts: 29



WWW
« Reply #23 on: April 30, 2013, 18:17:44 »

Artur, did some more testing.
Samsung Galaxy SIII mini (GT-I8190N), Android 4.1.2
China clone ELM327 v1.5 bluetooth
2004 Astra-G Z22SE
ScanMyOpel v1.0.9

ECU ID: works and displays fine
TC: crashes the app. Sent crash details to Google Play (do you see these?)
LiveData: still a blank screen.

Tried the app a few times, but the failures are repeatable each time so they were not a one off.
Log files attached.
Logged
dnr
Newbie
*
Offline Offline

Estonia Estonia

Town/Город: narva
Posts: 1


« Reply #24 on: May 02, 2013, 15:44:48 »

програмка супер . правда пробовал пока что lite версию. Машина opel zafira 2000 . android 4.0.4 scanmyopel version 1.0.9. всё работает. live data тоже работает. А где почитать что может полная версия программы. и может ли она рисовать графики и показывать расход топлива?
Logged
Pages: [1] 2 3 4   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!

Google visited last this page October 04, 2017, 14:52:42